P1LMS 8h of Sepang - Talk

Discussion in 'Race Information' started by Simon Christmann, Jan 4, 2019.

  1. Simon Christmann

    Simon Christmann Administrator Staff Member P1 gaming e.V.

    Admin Post
    Here
     
    Jan Studenski likes this.
  2. Markus Broch

    Markus Broch Administrator Staff Member P1 gaming e.V.

    Admin Post
    The teams with the vehicle problems please test the P1LMS dry server
     
  3. Gabor Fodor

    Gabor Fodor New Member

    I have no vehicles at all :eek:
     
  4. Markus Broch

    Markus Broch Administrator Staff Member P1 gaming e.V.

    Admin Post
    switch to the second server (dry)
     
  5. Gabor Fodor

    Gabor Fodor New Member

    all the same
     
  6. Markus Broch

    Markus Broch Administrator Staff Member P1 gaming e.V.

    Admin Post
    ok we are working on it
     
  7. Simon Christmann

    Simon Christmann Administrator Staff Member P1 gaming e.V.

    Admin Post
    Can you check again on the P1_Testing Server? This is a complete fresh server install.
     
  8. Adam Helyes

    Adam Helyes Member

    I have a data transfer timeout issue.
     

    Attached Files:

  9. Simon Christmann

    Simon Christmann Administrator Staff Member P1 gaming e.V.

    Admin Post
    Had forgotten to copy the vmod into the packages folder. Could you try again?
     
  10. Adam Helyes

    Adam Helyes Member

    It's good now, but no cars :(
     

    Attached Files:

  11. Alleric Enslin

    Alleric Enslin New Member

    Still the same here for me and my teammates. Can't see any cars in the menu on both servers
     
    Gabor Fodor likes this.
  12. Simon Christmann

    Simon Christmann Administrator Staff Member P1 gaming e.V.

    Admin Post
    If have already prepared a basic league package with most cars but without the skins. I will put this tomorrow on the test server. If it works i will also put them on the normal practice servers.
     
  13. Alleric Enslin

    Alleric Enslin New Member

    So I found a fix that worked for me and my team. You have to delete all skinpacks from other communities through the Mod manager. If you dont have any just ignore this step

    Now go to Steamapps/common/rfactor2/installed/cars and delete the 4 Endurance pack cars folders.

    Open rf2 launcher and let the game redownload the cars
     
  14. James Lyke

    James Lyke Member

    Cannot edit driver line up so will post here instead:

    Teamname: RevolutionSimRacing #718
    Car: Porsche 991 RSR

    Driver 1: Corne Borchers | Netherlands
    Driver 2: Paul Benoist | Austrian
    Driver 3: Mateusz Radosz | Polish
     
  15. Simon Christmann

    Simon Christmann Administrator Staff Member P1 gaming e.V.

    Admin Post
    I gave you the permission. It should work now ;)
     
  16. James Lyke

    James Lyke Member

    thanks
     
  17. Andrew Stokoe

    Andrew Stokoe New Member

    @Simon Christmann Currently there is a cross by Steve Gascoigne's name in the RevolutionSimRacing #717 entry. I assume this is because his forum name is @Steven Gascoigne. Please can you correct this? A mistake on my part in the sign up. Thank you.
     
  18. Simon Christmann

    Simon Christmann Administrator Staff Member P1 gaming e.V.

    Admin Post
    As team manager you are able to correct this on your own ;).
    Just look under the last to points in under "P1LMS Info".
     
  19. James Lyke

    James Lyke Member

    @Simon Christmann unlike some members above having server issues, everything is working correctly for me
     
  20. Simon Christmann

    Simon Christmann Administrator Staff Member P1 gaming e.V.

    Admin Post
    For the people having problem with the cars. Which versions from the cars can you see in your mod manager or launcher? Here is a picture of how it should look like.

    [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.